Help and support

office 365/(hosted) microsoft exchange

WHEN I TRY TO LINK OFFICE 365 USERS IT SHOWS ERROR 404 NOT FOUND

This situation occurs when a new Office 365 environment is created and no Offline Address Book has been found. Log into Microsoft Office 365 as a user and wait some time before trying to link users again. The creation of the Offline Address Book (OAB) might take a couple of hours to complete.

WHEN I TRY TO LINK USERS THE LIST IS EMPTY

It can take up to 24 hours for the Offline Address Book to be created and filled. The Nebula Synchronizer uses the Offline Address Book to populate the user list. Be patient & try again soon!

which office 365 plans are supported

The following Microsoft Office 365 plans are supported; (Business Premium, Business Essentials, Enterprise & Government plan). The Microsoft plans Home and Personal and regular Business do not have the required hosted Exchange component, meaning these types of plans can not be used with the Nebula Synchronizer. For more information on the difference between pricing plans click here.

how can i test to see if my (hosted) microsoft  exchange service is correctly configured?

To successfully use the Nebula Synchronizer on (hosted) Microsoft Exchange environments your configuration needs to be setup correctly so it can use the auto discovery function. Please use the following Microsoft page to verify your setup. 

CONNECTING TO SUPEROFFICE AND OFFICE 365/(HOSTED) MICROSOFT EXCHANGE

After creating a new Profile, click the Connect button and fill in your SuperOffice CRM Online credentials. Also fill in your Office 365 email address and password for us to be able to create and modify appointments. We only use time and date information for appointments, personal content is not collected or used in any other way. Read more about our privacy policy.

Which version of  (hosted) Microsoft Exchange is required

The Nebula Synchronizer is using the Exchange Web Service (EWS) to communicate with your Microsoft Exchange Calendar. This is available in Exchange 2010 SP2 and higher. If you have a lower version of your hosting partner is using a lower version than Exchange 2010 SP2, the Nebula Synchronizer can not connect to your environment.

back to knowledge base
I’m convinced
,
let me try for free!